× Warning! This forum is in archival status. New contributions may not work.
[campcaster-dev] ubuntu and campcaster
  • Hi,

    I would like to use Campcaster on Ubuntu. My version is 8.10. I understand (I
    think) that support is only available for 8.04. I've tried to compile and run
    for 8.10 but to no avail. There is a new Ubuntu LTS release coming up pretty
    soon. Is there any plan to make Campcaster work readily (preferably from a
    repo install) for 9.04?

    Dave


    --
    Canada must refuse to be entangled in any more wars fought to make the world
    safe for capitalism.

    -- The Regina Manifesto, 1933
  • 1 Comment sorted by
  • Hi Dave,

    Thanks for your interest in Campcaster. We're working on getting
    Campcaster to build on Intrepid (and presumably Jaunty too), but haven't
    quite gotten there yet. I spent most of the day working on testing the new
    commits Ferenc Gerlits made over the weekend, but the build is still not
    there - it looks like there's a problem with taglib.

    If you've got developer experience, we'd more than welcome you to get
    involved in hacking away at the problem with us, but if not, my advice
    would be to keep watching this mailing list and the Campware site - we'll
    be sure to put out word that there are new packages available.

    Hope this helps,


    douglas


    =============================================
    Media Development Loan Fund
    =============================================
    Douglas Arellanes
    Head of Research and Development
    Center for Advanced Media--Prague (CAMP)
    Salvatorska 10, 110 00 Praha 1
    Czech Republic
    Tel: + 420 224 312 832, Fax: +420 224 315 419
    Mobile: +420 724 073 364
    Skype and Yahoo IM: dougiegyro
    http://www.campware.org
    http://www.mdlf.org
    =============================================
    http://www.mdlf.org
    =============================================



    From:
    Dave Stevens
    To:
    campcaster-dev@lists.campware.org
    Date:
    04/14/2009 08:29 PM
    Subject:
    [campcaster-dev] ubuntu and campcaster
    Sent by:
    campcaster-dev-bounces@lists.campware.org



    Hi,

    I would like to use Campcaster on Ubuntu. My version is 8.10. I understand
    (I
    think) that support is only available for 8.04. I've tried to compile and
    run
    for 8.10 but to no avail. There is a new Ubuntu LTS release coming up
    pretty
    soon. Is there any plan to make Campcaster work readily (preferably from a

    repo install) for 9.04?

    Dave


    --
    Canada must refuse to be entangled in any more wars fought to make the
    world
    safe for capitalism.

    -- The Regina Manifesto, 1933