× Warning! This forum is in archival status. New contributions may not work.
[campcaster-dev] Shirshendu's mail
  • Hi Doug,

    > There is a known bug with Campcaster and the latest version of Ubuntu, 8.10 "Intrepid."

    Is this still true? I upgraded the libodbc++ version, so the old error
    message should no longer be there. Can you try building intrepid
    packages now?

    Thanks,
    Ferenc
  • 6 Comments sorted by
  • Sorry, did not mean to send the screen shot.
  • Hi Ferenc,

    Did you know there's a branche campcaster-1.4 with commits done by
    Nebojsa and Sebastian.

    That one isn't cp'ed into trunk yet, it's solving some of the issues?

    Thanks,


    Frans van Berckel

    On Thu, 2009-04-02 at 20:40 +0200, Ferenc Gerlits wrote:
    > Hi Doug,
    >
    > > There is a known bug with Campcaster and the latest version of Ubuntu, 8.10 "Intrepid."
    >
    > Is this still true? I upgraded the libodbc++ version, so the old error
    > message should no longer be there. Can you try building intrepid
    > packages now?
    >
    > Thanks,
    > Ferenc
  • Hi Frans,

    2009/4/2 Frans van Berckel :
    > Did you know there's a branche campcaster-1.4 with commits done by
    > Nebojsa and Sebastian.

    No, I did not know that. I have merged the changes from the 1.4
    branch to the trunk, and removed the branch. Doug, please try
    building the intrepid packages from the trunk.

    Thanks,
    Ferenc
  • Hi Ferenc,

    Please follow me step by step in trac.

    thanks,

    Frans van Berckel

    On Sat, 2009-04-04 at 16:32 +0200, Ferenc Gerlits wrote:
    > Hi Frans,
    >
    > 2009/4/2 Frans van Berckel :
    > > Did you know there's a branche campcaster-1.4 with commits done by
    > > Nebojsa and Sebastian.
    >
    > No, I did not know that. I have merged the changes from the 1.4
    > branch to the trunk, and removed the branch. Doug, please try
    > building the intrepid packages from the trunk.
    >
    > Thanks,
    > Ferenc
  • Hi Frans,

    All I can see from the snippet of the log file that you uploaded is
    that configure can not find your Makefile.in for some reason. Didn't
    you mention you are using automake 1.10 instead of 1.8? That may (or
    may not) be the problem.

    2009/4/4 Frans van Berckel :
    > Please follow me step by step in trac.

    Sorry, but no. I will not be able to find out what is wrong in this
    remote-controlled way; you will have to figure it out yourself.

    Regards,
    Ferenc
  • Hi Ferenc,

    On Sat, 2009-04-04 at 20:27 +0200, Ferenc Gerlits wrote:
    > All I can see from the snippet of the log file that you uploaded is
    > that configure can not find your Makefile.in for some reason. Didn't
    > you mention you are using automake 1.10 instead of 1.8? That may (or
    > may not) be the problem.

    I did install 1.9 instead of 1.8. I will take a look into 1.7.

    > 2009/4/4 Frans van Berckel :
    > > Please follow me step by step in trac.
    >
    > Sorry, but no. I will not be able to find out what is wrong in this
    > remote-controlled way; you will have to figure it out yourself.

    But that's okay.

    Good to know, they did upgrade the source code in cvs 10 months ago.

    http://xmlrpcpp.cvs.sourceforge.net/xmlrpcpp/

    And seen there's a etch debian packages available as well. It does extra
    patching in the diff.gz file.

    http://packages.debian.org/source/etch/xmlrpc++

    Thanks,


    Frans van Berckel