× Warning! This forum is in archival status. New contributions may not work.
Installing on Ubuntu 18.04 LTS - bionic
  • I tried to install Airtime to a Ubuntu 18.04 LTS server. (I had xenial, but I upgraded it to bionic first) I tried the following:

    I added to /etc/apt/sources.list: 

    apt update
    apt upgrade
    sudo apt-get install sourcefabric-keyring 

    sudo apt install postgresql postgresql-common

    sudo apt install airtime

    And I get:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package airtime is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    E: Package 'airtime' has no installation candidate

    How can I solve it?


  • 2 Comments sorted by
  • you even got further than I hehehe
  • change your source list to

    deb https://apt.sourcefabric.org/ bionic main
    instead of

    deb http://apt.sourcefabric.org/ bionic main

    the change is highlighted in bold (https instead of http)

    Anyone reading this a find it funny about my grammar , I make no apology ,Go get a translator.
    "The Problem with education today is that it takes a university degree to switch on a light bulb"
    "You learn from your mistakes but wise people learn from others mistakes avoid Making mistakes there is not sufficient rooms to make them"
    "Innuendo","If's","Assumptions" and "Fear" are for politician.Who,What,where,When and How are for those seeking knowledge and care about Humanity.
    "I might be in Mud but that does not Make me a Wild Hog(pig)"
    “Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius — and a lot of courage to move in the opposite direction.”
    "The only thing that remains constant is change itself"
    May the force be with you,until our path or destiny bring us in tandem.