Help needed
  • Hi

    Please can someone help me? I am trying to install Airtime onto my standalone PC and have been stuggling for 12 hours. Nothing I seems to do works and I cannot get it installed.

    I have even tried a spare hard drive and installing Ubuntu 14.10 on to that but still no joy. (I usually use Linux Mint.)

    Is anyone able to assist? I have followed all the instructions for the various installation options.

  • 5 Comments sorted by
  • Hey friend -- the free stuff isn't being maintained anymore so unless you try, you'll probably want to try something else altogether. Sorry...
  • Hi Roger

    No worries, I just wondered whether any other users had overcome the problem.

  • Canonical ended Utopic support July 2015. The only distros that sorta work are Debian Wheezy and Ubuntu Precise. By "sorta" I mean be prepared to play wack-a-mole with bugs even if/when you do manage to get it running. Worse, none of said bugs will be addressed let alone fixed in a timely manner because the open source side of the project has a maintenance freeze in place that has lasted well over 12 months now. Wish there was happier news to report. :(
  • Thanks Roger, I'll try and find something else :)
  • Kyle drop down to ubuntu 14.04 runs sweet for me but you do have to do some messing around but happy to help