Input streaming setup help
  • Hi there, Thanks for some previous help regarding the installation I now have airtime 2.5.1 running on debian 7 on a 1and1 cloud server.

    However I can't seem to get the input streams setup correctly. I've tried both BUTT and MIXX, but can't seem to make any progress.

    image image

    If anyone has any bright ideas it would be much appreciated. I've setup a firewall rule to allow the ports open, and have check that using a third party website.

    I've also looked at a walkthough someone had posted and that didn't seem to make any difference. I'm pretty sure it'll be something simple but I can't see it.

  • 4 Comments sorted by
  • Have you tried adding a / in front of your mount point in Mixxx?
  • I have now, yes. Unfortunately no luck.

    Something else wierd is happening; I used another computer to connect to both master and source and that was fine, now after the weekend it won't connect. 
    I did some work on the server (adding ftp support etc) but nothing to do with airtime and now nothing will connect again.
  • right i've now run netstat -pln and it doesn't look that liquidsoap is listening on either the show or master inout ports.

    Does anyone know how I can get liquidsoap restarted so it listens to the ports?

    changing the values in airtime doesn't make any difference either
  • sorry, this is now solved; i was being a munchkin and had a problem with airtime-playout . dpkg of airtime fixed it, i think i had changed a setting in installing phpmyadmin which corrupted ANOTHER vhost.

    anyway, It is solved; not airtime's fault, mine.