× Warning! This forum is in archival status. New contributions may not work.
Mixxx With Airtime



  • I can't seem to connect Mixxx with Airtime, I thought it was a problem with the connection URL on the Mixxx side, but I’ve exhausted all possibilities.




    Post edited by David Mesa at 2015-12-17 12:35:18
  • 2 Comments sorted by
  • Auto Switch On is unchecked, did you enable the "Master Source" toggle by hand (you will find it on top of the administration page)?
    Also i am not quite sure that your Airtime installation runs well.
  • Yeah enable auto switch and this could also be because you are using ogg vorbis in mixxx instead of mp3, what version of ubuntu or ..... do you use. Ubuntu 12.04 works with ogg vorbis, their are a few discusions about this on this forum, i had the same issue.