× Warning! This forum is in archival status. New contributions may not work.
MEDIA_MONITOR_PROCESS_ID FAILED
  • Hello,
    that's my first time I'm using airtime and i really like it but yesterday my installation broke for a reason..

    To explain my installation I'm using radio.domain subdomain for airtime and the domain for the related webpages. As the installation is new i upload the files with ftp in order to have some content. Most things was working untill last night that after a massive upload the media monitor stopped working and now it's impossible to add new media.

    I restarted rabbitmq and liquidsoap but without any luck

    Finally i removed the newly uploaded files and rebooted the machine several time without any luck.

  • 4 Comments sorted by
  • the /var/log/airtime logs
  • i tried to change all the password of the installation (inc icecast). I forgot to change rabbitmq user's airtime password.

    The media_monitor_process_ID got a value but the media-monitor.log said me that was not able to log into rabbitmq.

    After setting the password of the rabbitmq user the situation is as listed at the first message.

  • Have you changed your server name recently?

    rabbitmq listens on it's fully qualified domain name. if you were using localhost, then received a domain 127.0.0.1 won't work anymore. change that to your servers name or it's assigned IP.
  • jason i tried setting the domain to my servers name (and afterward my ip) without any luck