Remote acces via dyndns [SOLVED]
  • Hi!

    I've installed Airtime for our community radiostation ( and everything goes good... but remote access to my station.
    The question is that I do can access via SSH, SFTP and to icecast server ( but not no mi Airtime localhost ( or

    Any idea?

    Thank you!

    the router was blocking port 80, but not the others, so we just changed in apache the http port to 8080... AND IT WORKS!!!
    Post edited by rtopo at 2013-01-11 04:22:42
  • 5 Comments sorted by
  • Vote Up0Vote Down Andrey PodshivalovAndrey Podshivalov
    Posts: 1,526Member, Administrator, Sourcefabric Team
    possible issues:

    apache is not stated (check apache error log file)
    apache is binded to loopback interface only (see port.conf file)
    firewall rejects access to 80 port

  • This issue is unrelated to your dyndns.

    Your IP is, and that is not working either, so look into what Andrey suggested.,
    Airtime Pro Hosting:
  • Thank you Andrey and Martin,
    I attach error log files and I also copy and paste port.conf and sitesenabled.
    I would appreciate any help, this is beyond my understanding.

    This is my port.conf file (located in etc/apache2/)
    # If you just change the port or add more ports here, you will likely also
    # have to change the VirtualHost statement in
    # /etc/apache2/sites-enabled/000-default
    # This is also true if you have upgraded from before 2.2.9-3 (i.e. from
    # Debian etch). See /usr/share/doc/apache2.2-common/NEWS.Debian.gz and
    # README.Debian.gz

    NameVirtualHost *:80
    Listen 80

    <IfModule mod_ssl.c>
        # If you add NameVirtualHost *:443 here, you will also have to change
        # the VirtualHost statement in /etc/apache2/sites-available/default-ssl
        # to <VirtualHost *:443>
        # Server Name Indication for SSL named virtual hosts is currently not
        # supported by MSIE on Windows XP.
        Listen 443

    <IfModule mod_gnutls.c>
        Listen 443

    <VirtualHost *:80>
          ServerName localhost

          ServerAdmin root@localhost

          DocumentRoot /usr/share/airtime/public
          DirectoryIndex index.php

          SetEnv APPLICATION_ENV "production"

          <Directory /usr/share/airtime/public>
                  Options -Indexes FollowSymLinks MultiViews
                  AllowOverride All
                  Order allow,deny
                  Allow from all

  • Reply to @rtopo:

    Those configurations look fine. Try "sudo service apache2 restart". If that doesn't bring up the page, make sure you have no other files in /etc/apache2/sites-enabled other than airtime.
    Airtime Pro Hosting:
  • Hi Martin!

    apache2 restart says the following:
    radiotopo@radiotopo-servidor:~$ sudo service apache2 restart
    [sudo] password for radiotopo: 
     * Restarting web server apache2                                                apache2: Could not reliably determine the server's fully qualified domain name, using for ServerName
     ... waiting apache2: Could not reliably determine the server's fully qualified domain name, using for ServerName
                                                                             [ OK ]

    I attach files in sites-enabled and sites-avalaible, just in case you can check them and find something not good. 
    Thank you for your cooperation!!!!
    by the way, restart didn't showed up our website... :-(   
    Post edited by rtopo at 2013-01-03 04:38:42