× Warning! This forum is in archival status. New contributions may not work.
2.1.0 "Listen" popup pops up... but no sound
  • Everything else works great but I can no longer monitor a show via the "Listen" popup. It worked great in 2.0.3 before I upgraded. Any help is appreciated.

    Thanks.


  • 9 Comments sorted by
  • I'm curious if it works if you try another browser (chrome instead of firefox or vice versa)


    Airtime Pro Hosting: http://airtime.pro
  •  Thanks for your reply Martin,

     I was using Firefox 13.0 while having the issue. I tried IE 8 (which is buggy with the Airtime interface) but still no audio. I do not use chrome.

    Any other Ideas? Thanks
  • I decided to download and try chrome to see if that made a difference.

    It did not.
  • Hi Anthony,

    Can you tell me your streaming url? If you don't want to post it on the forum, you can send it to james.moon dot at sourcefabric.org
  • Thanks for replying James,

    I am still in the testing stages so I am only trying to listen to the local server. It is streaming because I can monitor via VLC. It is just the "Listen" popup that I am having trouble with.
  • Hi!

    Same Problem here. I put Airtime on my Root Server. Everything is working fine, except i cant monitor via the listen button. VLC runs fine. Shoutcast Server also transmitting Tags.

    Any Suggestions?

    Regards
    Volker
  • Does anybody have any ideas on how to resolve this?

    Thanks
    Anthony

  • I just wanted to report that I made a discovery about the issue. As a test I changed the server field under stream 1 to the server's IP instead of the server's name and for some reason that works. I am now able to use the listen button.

    Any idea as to why this is? The server's name was added by default when I installed Airtime the first time. It was only after I updated that it stopped working. Any suggestions are welcome.

    Thanks
    Anthony

  • Vote Up0Vote Down Albert FRAlbert FR
    Posts: 1,978Member, Airtime Moderator
    if your airtime is not configured with a valid ip or domain name, but only localhost and if is not really "local" listen can't work