× Warning! This forum is in archival status. New contributions may not work.
Straight parameters of hosting for Newscoop 4.0
  • Hi people, can someone give straight parameters of hosting needed for Newscoop 4.0. I haven`t found them.
  • 5 Comments sorted by
  • Vote Up0Vote Down Andrey PodshivalovAndrey Podshivalov
    Posts: 1,526Member, Administrator, Sourcefabric Team
  • All the parameters in the link during installation are ok! But the problems appear after installation.
    So we can sum some parameters we know:

    + PHP 5.3 or higher
    + Exec()function enable
    + System()function enable
    + MySQL

    and what about other specific parameters?

    - Zend Optimizer or Zend Guard and what version - ?
    - Apache what version - ?
    - and other...

    Many people would like to install version 4.0 and will have problems with hosting, and when they have all specific parameters they can give them to their hosting provider to make server suitable for software.
  • Vote Up0Vote Down Andrey PodshivalovAndrey Podshivalov
    Posts: 1,526Member, Administrator, Sourcefabric Team
    actually no more additional requirements.
    Just as suggestion should be used some opcode cache module like xcache or apc.



  • I had to go with a VPS to host my 4.0 Newscoop installation.
    3.5 worked on my shared host (Servage).

    You need zendframework and smarty which my host didn't have.
    4.0 is definately a lot more resource heavy.
  • Vote Up0Vote Down Andrey PodshivalovAndrey Podshivalov
    Posts: 1,526Member, Administrator, Sourcefabric Team

    Jobe Lawn said:

    You need zendframework and smarty which my host didn't have.

    it isn't correct. All necessary stuff is bundled in newscoop tarball file