How can I select a Language for a Desk?
  • Not sure if this a bug or I have omitted something. How can I select a Language for a Desk?

    I'm on Admin --> Settings --> Desks, select desk and click Edit. Drop list is empty

    Thanks!


    image