× Warning! This forum is in archival status. New contributions may not work.
Airtime on a VServer (KVM): Cant change Station Time
  • Hi!

    I just googled around, but i didnt found anything useful. I cant change the Timezone within Airtime. Its set to UTC...

    Servertime is set correctly i think:

    Current default time zone: 'Europe/Berlin'
    Local time is now:      Sun Mar 31 14:16:37 CEST 2013.
    Universal Time is now:  Sun Mar 31 12:16:37 UTC 2013.

    What can i else do?

    Regards
    Volker
    Post edited by Volker Steiger at 2013-03-31 08:18:11
  • 8 Comments sorted by
  • Still cant change the StationTime. Any suggestions are appreciated.

    TY!
  • Vote Up0Vote Down Albert FRAlbert FR
    Posts: 1,978Member, Airtime Moderator
    did you change value into web interface of airtime ?

    system/preferences
    Post edited by Albert FR at 2013-04-04 07:57:58
  • Yes, i did. But no change of the Station time...
  • Vote Up0Vote Down Albert FRAlbert FR
    Posts: 1,978Member, Airtime Moderator
    what is your airtime version ?
    normally since 2.x Station Time is independent of system...
    you can change your timezone on a terminal with tzconfig
  • If you're using 2.3, click on your username in the top right corner. That is where you set the station time.
    System > Preferences is the default setting for when new users are created.

  • You have to tell virtual host not to use the hardware clock in utc time. In Virtualbox its available in Setting>Systems. I had the same problem but it works in VirtualBox. I remember having done similar thing in KVM as well. I am sure KVM has similar option.
  • Vote Up1Vote Down nasrnasr
    Posts: 7Member

    If you're using 2.3, click on your username in the top right corner. That is where you set the station time.

    System > Preferences is the default setting for when new users are created.



    Thanks, this is the only useful information in all the forum when it comes to station time in 2.3..

    And BTW, "station time" for me should different from the web interface time.. It is though impossible to define a time on which is based the calendar.. disappointing.. 
  • TY! This works!

    Which time uses the Calendar to schedule the Shows? And where can i set this? Is the "Station Time" set via the Preferences?