× Warning! This forum is in archival status. New contributions may not work.
Ubuntu 10.10 bug that affects Campcaster
  • Vote Up0Vote Down Paul BaranowskiPaul Baranowski
    Posts: 389Member, Administrator, Sourcefabric Team
    Hi all-
    Just want to let everyone know to not upgrade to Ubuntu 10.10 yet as there is a PHP5/postgres bug in it that prevents Campcaster from working. The short description:

    "A connect failure in pg_connect() or an error in pg_query() will result in php exiting after printing a WARNING instead of continuing execution."

    For details, see this page:

    https://bugs.launchpad.net/ubuntu/+source/php5/+bug/660227

    It also explains how to fix the bug, but the fix hasnt officially been pushed out yet.

    - Paul