× Warning! This forum is in archival status. New contributions may not work.
[campcaster-support] problems with installing on dapper
  • Hello,
    I've got problems installing Campcaster because of dependencys:

    campcaster-station:
    H
  • 2 Comments sorted by
  • Hopfner Norbert wrote on 06/20/2007 01:10 AM:
    > Hello,
    > I've got problems installing Campcaster because of dependencys:
    >
    > campcaster-station:
    > H
  • Hi, One of the first things to try is to check to make sure that your repositories are enabled. Campcaster needs the 'Universe' and 'Multiverse' repositories enabled, and you can enable them in Synaptic under Settings -> Repositories. Once their check boxes are clicked, you need to press the big 'Refresh' button on the upper left to refresh Synaptic's lists of software available for download. Hope this helps, douglas =============================================Media Development Loan Fund=============================================Douglas ArellanesHead of Research and DevelopmentCenter for Advanced Media--Prague (CAMP)Na vinicnich horach 24a/1834, 160 00 Prague 6Czech RepublicTel: + 420 2 3333 5356, Fax: +420 2 2431 5419Mobile: +420 724 073 364http://www.mdlf-camp.nethttp://www.campware.org=============================================http://www.mdlf.org============================================= Hopfner Norbert <>Sent by: campcaster-support-bounces@netfinity-4.mdlf.org06/20/2007 01:10 AM ZE2Please respond to Support mailing list for the Campcaster software project To: campcaster-support@netfinity-4.mdlf.org cc: bcc: Subject: [campcaster-support] problems with installing on dapper Hello,I've got problems installing Campcaster because of dependencys:campcaster-station:Hängt ab: libboost-date-time1.33.1  but it is not installableHängt ab: libtar  but it is not installableHängt ab: libxml++2.6c2a  but it is not installableHängt ab: odbc-postgresql  but it is not installableHängt ab: libtar (>=1.2.11) but it is not installableHängt ab: libboost-date-time1.33.1  but it is not installableHängt ab: libxml++2.6c2a (>=2.8.1) but it is not installableI have tried in synaptic, errorcode upside, and directly after download. At thepackage-installer it saysError: dependency is not satisfiable libboost-date-time1.33.1So may you can help?-------------------------------------------------This mail sent through IMP: https://mail.med-user.net/
    Post edited by Josh McLain at 2015-10-12 07:39:35