× Warning! This forum is in archival status. New contributions may not work.
[campsite-dev] Install process again problems
  • Please select modules to be installed on this system.
    Modules marked with X are selected.
    1. [ ] DATABASE
    2. [X] PARSER
    3. [ ] EVENT_HANDLERS
    4. [X] SEARCH_ENGINE
    5. [X] ADMIN_INTERFACE

    Menu
    1. Select a module
    2. Deselect a module
    3. Save module selection (already saved)
    0. Exit module selection

    Select a choice: 0
    Preparing install environment...Invalid module name Specify
    Error preparing install environment.
    www#
    ------------------------------------------------------------------------
    What I have is:

    smtp on IP 10.0.0.2
    mysqld on IP 10.0.0.3
    httpd on IP 10.0.0.4

    1) I want install parser, search and webadmin on 10.0.0.4
    2) I want install database, but why cannot I install it from 10.0.0.4 if I
    have access?
    3) I want install Event notification on 10.0.0.4 or 10.0.0.2, but to send I
    would like to use 10.0.0.2.

    I have no idea if this part of instalation was tested, but IMHO it does not
    work.

    I can manualy install database, compile event handler, I can maualy edit
    modules.conf file, but I am unsure how to make the parser.

    Ondra

    ------------------------------------------
    Posted to Phorum via PhorumMail