× Warning! This forum is in archival status. New contributions may not work.
Can't login as admin after installation
  • Hi,

    I have just installed campsite 3.3.4, on Universal Server V5-nano,
    After I am was done with the installation, it shows me the admin login, i tried to enter the admin with my pass, but it keeps showing me the login page again without any error.. any suggestions?
  • 4 Comments sorted by
  • I have the same problem. I'm find that can't open (error 404 - file not found) javascript files. Eg. "http://newscoop.local/javascript/crypt.js" and other *.js. In my opinion probably mistake is in .htaccess. I'm using Ubuntu 10.10 and Apache 2.2.
  • Vote Up0Vote Down Andrey PodshivalovAndrey Podshivalov
    Posts: 1,526Member, Administrator, Sourcefabric Team
    import wrote on Tue, 02 February 2010 13:04
    Hi,

    I have just installed campsite 3.3.4, on Universal Server V5-nano,
    After I am was done with the installation, it shows me the admin login, i tried to enter the admin with my pass, but it keeps showing me the login page again without any error.. any suggestions?

    hi,

    you need to remove predefined javascript alias in the file /etc/apache2/conf.d/javascript-common.conf. Then just reload apache.
  • Thanks, Andrey. Your advice helped me. I'm starting explore Newscoop. But, maybe javascript path should be configured in config file? Sometimes we don't have access to server files.
  • Vote Up0Vote Down Andrey PodshivalovAndrey Podshivalov
    Posts: 1,526Member, Administrator, Sourcefabric Team
    hi,

    it will be fixed in the next release: http://dev.sourcefabric.org/browse/CS-2661