× Warning! This forum is in archival status. New contributions may not work.
Error reading configuration: Unable to open configuration file: /tpl_cgi.conf
  • i Installed campsite 2.1.6, all is configured

    sample database

    demo templates from the site



    but when i try to go to the server



    i get this error

    "Error reading configuration: Unable to open configuration file: /tpl_cgi.conf "



    When i uninstall the version 2.1.6

    and install the 2.1.5 all works fine



    if you could please help me



    there are many bug fixes that i can really use in the latest version
  • 1 Comment sorted by
  • Did you run ./configure, make, make install instead of ./install? Because of
    some bugs configure script doesn't work ok when run alone. Please send me the
    .install_conf directory, make.env and install_log files from campsite 2.1.6
    sources directory.

    Mugur

    --- campsite-support@eserver2.mdlf.org wrote:

    > This message was sent from: Campsite Support.
    >
    > ----------------------------------------------------------------
    >
    > i Installed campsite 2.1.6, all is configured
    >
    > sample database
    >
    > demo templates from the site
    >
    >
    >
    > but when i try to go to the server
    >
    >
    >
    > i get this error
    >
    > "Error reading configuration: Unable to open configuration file:
    > /tpl_cgi.conf "
    >
    >
    >
    > When i uninstall the version 2.1.6
    >
    > and install the 2.1.5 all works fine
    >
    >
    >
    > if you could please help me
    >
    >
    >
    > there are many bug fixes that i can really use in the latest version
    >
    > ----------------------------------------------------------------
    > Sent using Phorum software version 3.4.3a
    >




    __________________________________
    Do you Yahoo!?
    Meet the all-new My Yahoo! - Try it today!
    http://my.yahoo.com

    ------------------------------------------
    Posted to Phorum via PhorumMail