× Warning! This forum is in archival status. New contributions may not work.
Error when adding images
  • Hello All,

    I just installed campsite and I am recieving the following error when adding an image (for a new article):



    Executing

    /var/www/script/process_i ''

    Error reading configuration: Unable to open configuration file: /database.conf



    I could find the database.conf file using the find command.



    Any help would be useful



    Thanks in Advance

    Mike

  • 1 Comment sorted by
  • Something was wrong when configuring campsite; please do the following:

    1. in campsite sources directory type: make distclean
    2. reinstall campsite by typing: ./install
    Warning: please do not run configure script!!! It only works when called by
    install.

    When reinstalling campsite please make sure you set the proper directories in
    ADMIN_INTERFACE and PARSER modules.

    Mugur

    --- campsite-support@eserver2.mdlf.org wrote:

    > This message was sent from: Campsite Support.
    >
    > ----------------------------------------------------------------
    >
    > Hello All,
    >
    > I just installed campsite and I am recieving the following error when
    > adding an image (for a new article):
    >
    >
    >
    > Executing
    >
    > /var/www/script/process_i ''
    >
    > Error reading configuration: Unable to open configuration file:
    > /database.conf
    >
    >
    >
    > I could find the database.conf file using the find command.
    >
    >
    >
    > Any help would be useful
    >
    >
    >
    > Thanks in Advance
    >
    > Mike
    >
    > ----------------------------------------------------------------
    > Sent using Phorum software version 3.4.3a
    >




    __________________________________
    Do you Yahoo!?
    Take Yahoo! Mail with you! Get it on your mobile phone.
    http://mobile.yahoo.com/maildemo

    ------------------------------------------
    Posted to Phorum via PhorumMail