× Warning! This forum is in archival status. New contributions may not work.
Installation succeeded - now access error
  • Hi,

    after coming back to read the answers to my last post I saw you have set up a wiki page for PHP run as CGI. I followed the instructions and managed to install. The only errors were missing the cache APC and that mod_rewrite could not be verified.

    But now I have a "Forbidden Access Error" (You don't have permission to access /index.php on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. ) when I try to access either the site or the admin interface.

    Checking Apache errors gives this:

    [error] Options ExecCGI is off in this directory: /home/abc/public_html/index.php

    I checked the database, 109 tables have been created. I checked all permissions, folders all are 755 and files 644, as my host runs suPHP/suexec this is as it should be (setting to 777 would fail).

    Any ideas?

    Cheers,

    Pippa

    PS: What happens to the install folder? Should it be deleted for security reasons?
  • 1 Comment sorted by
  • I found a solution to this problem 

    The cause of the issue is a command set in the .htaccess file located in the root directory of your domain:

    Options -Indexes FollowSymLinks -MultiViews

    To resolve the issue disable this command by commenting it