Publishing to Wordpress - Nothing shown in Queue
  • Hi.  We have successfully installed superdesk and also the superdesk plugin.  I've been through the various setup guides but I still can't get articles to publish to Superdesk.  Here is what I've done thus far:

    1.  Installed the WP plugin from downloading the zip file from github.
    2. Configured the wp plugin within wordpress.
    4. Within Superdesk, I've configured a Product called "Web Articles" and I've configured a subscriber called "Primary Website".  I've configured the subscriber to use the "web articles" product.  I've configured a content filter that is associated with a stage called "Live on Site".  When I Publish articles to the "Live on Site", I can see that they are made "Web Articles" products by using the test provided in the Products setup.
    5.  I've configured the subscriber to use the url provided in the wordpress plugin.  It looks like this  {myurl}/wp-content/plugins/superdesk-wordpress-plugin/autoload.php.  Per the instructions on the wiki install how to, I also tried {myurl}/wp-content/plugins/superdesk-wordpress-plugin-master/autoload.php.

    When I publish an article to the "Live on Site" stage, I then check the Publish Queue and I see no activity at all for the "Primary Website" subsscriber.  I've tried all of the different status filters there is just no activity there.  Additionally, i've looked at the access log on my web server and there is no activity from the superdesk server shown at all.  Therefore I am concluding that the superdesk server is not even trying to reach my website server.

    The lack of any record in the publish queue leads me to believe that something within superdesk is not configured correctly relating to publishing.  Can anyone offer me some guidance?
    Post edited by Brian Canterbury at 2017-11-25 10:03:18