Installing Airtime 2.5 on Ubuntu/Mate 16
  • Long time user of Airtime and love it
    Needed to upgrade OS because
    Ubuntu 12 is dead so decided to bite the bullet and do a clean install
    of mate 16 and airtime airtime-easy-setup.deb

    Tried using the deb install package and got the error "Dependency is not satisfiable: libapache2-mod-php5"

    Figured I needed php5 not 7 (which is already installed) so I removed php7 and installed php 5.6

    did this: sudo php -v
    got this: PHP (cli)

    Tried the install again and got the same error



  • 2 Comments sorted by
  • Hello, 

    Ubuntu 16 (any version) is not supported. Before SourceFabric stopped supporting the OSS version of Airtime and focused entirely on Airtime Pro, the latest version of Ubuntu supported was Trusty (14.04 LTS). If memory serves me correctly, you have to run the installer as the debian packages have not been updated or have issues. In addition, the Silan utility needs to be updated. Please search this forum's archives for more authoritative steps on installing Airtime 2.5.2 on Ubuntu Trusty.

    The OSS Airtime has been forked as LibreTime ( So far there has been one alpha release. Work is underway to support newer releases such as Ubuntu Xenial (16.04 LTS) and Debian Jessie along with CentOS 7.

    Since this is a SourceFabric forum, I should say that as of today, check out but if that is not an option for you then install Airtime 2.5.2 on a supported platform as previously mentioned.

    Hope this helps,

  • That's a simple fix...