Airtime - not on air
  • Hi everybody, 
    I have VPS running Debian 8.7 with fresh installed Airtime After some unsuccessful attempts Airtime finally running, but it's not on air. All URLs are correct, Icecast runs okay, but ON AIR light's off, streams are soundless.  
    Any ideas to fix? I've searched the forums, have read some threads but no solution found.
  • 3 Comments sorted by
  • Some update: on scheduled program start ON AIR light turn on, station time freezes. No online sound.
  • I think if you use this version Airtime, you might need the pest controller (pun intended)- its filled with bugs.
    try this instead

    the git is here

    Looks promising
    Anyone reading this a find it funny about my grammar , I make no apology ,Go get a translator.
    "The Problem with education today is that it takes a university degree to switch on a light bulb"
    "You learn from your mistakes but wise people learn from others mistakes avoid Making mistakes there is not sufficient rooms to make them"
    "Innuendo","If's","Assumptions" and "Fear" are for politician.Who,What,where,When and How are for those seeking knowledge and care about Humanity.
    "I might be in Mud but that does not Make me a Wild Hog(pig)"
    “Any intelligent fool can make things bigger, more complex, and more violent. It takes a touch of genius — and a lot of courage to move in the opposite direction.”
    "The only thing that remains constant is change itself"
    May the force be with you,until our path or destiny bring us in tandem.
  • Thanks, will check this out.