Ingest Issue
  • My Email Ingest Setup is:

    I'm running superdesk on ssl too, to make this work!!!

    Feeding Service: Email
    Feed Parser: Email RFC 822 Parser

    Email Server :
    Port : 993
    User name : <my_email>
    Password : <my Password>
    Mailbox: <my_email>
    Filter : <my_email> i.e filtering emails by my email.(is this correct??)
    I'm Getting the following error on my ingest Dashboard log. 
    Error [6002] on ingest provider Gmail: unexpected response: b'220 ESMTP s24sm18156490pgo.25 - gsmtp'

    If my configuration is wrong? Please let me know the correct configuration. Thanks in advance

  • 2 Comments sorted by
  • Hi Sainadh,

    Please try setting INBOX as your Mailbox and ALL for the Filter. Use capital letters.

  • Hai Holman,

    Now, Its working fine. Thank you so much

    Post edited by Sainadh at 2017-02-20 05:34:16