× Warning! This forum is in archival status. New contributions may not work.
Invalid requirement a l'instalation
  • Salut!

    Voila pendent l'installation de airtime j'ai eu quelques soucis par rapport a la source.liste et apache et en relancant l'install apres avoirs tout corriger j'ai une soucis que je n'ai encore jamais vue.

    ----------------------------------------------------
    5. Run Airtime Install
    ----------------------------------------------------
    * Making sure /etc/default/locale is set properly
    LANG="en_US.UTF-8"
     * None found.
    * Temporarily stopping any previous running services

    ******************************** Install Begin *********************************
    Ensuring python-virtualenv version > 1.4.8...Success!

    *** Creating Virtualenv for Airtime ***
    Already using interpreter /usr/bin/python
    New python executable in /usr/lib/airtime/airtime_virtualenv/bin/python
    Installing setuptools, pip, wheel...done.

    *** Installing Python Libraries ***
    Invalid requirement: '/root/airtime-airtime-2.5.1-ga/python_apps/python-virtualenv/airtime_virtual_env.pybundle'
    It looks like a path. Does it exist ?

    le fichier est bien présent en en tant que ficher non en dossier. (Tarball recuprere sur la doc.)

    Python est présent sur la machine (Debian 8)
    root@Lyra:~# python --version
    Python 2.7.9

    root@Lyra:~# python3 --version
    Python 3.4.2

    j'avoue que la je ne comprend pas le soucis.