× Warning! This forum is in archival status. New contributions may not work.
NS 4.3 - Can import but not assign New Custodian theme.
  • Hi all

    I have just made a fresh installation of NS 4.3 on Debian 7 Wheezy following the install guides.  I am able to log in to admin panel, I also see the usual warning on the frontpage that no theme and no publications is created.

    I went to import theme-NewCustodian-master.zip downloaded from here: https://github.com/newscoop/theme-NewCustodian

    The import reported as successful, however I am not able to see it in the admin panel "Theme Management".  There is only the Empty theme.  I do refresh in browser, clear cashe....nothing.

    Then using the command line I browse to:

    root@folketsforlag:/var/www/newscoop/themes/unassigned# ls
    empty  theme_1  theme_2

    I can see the New Custodian is imported (I tried twice), but as I say it does not show up in "Theme Management", so I can not assign it to a publication.

    How can I solve this?
     
  • 1 Comment sorted by
  • Ok, I fixed it

    root@folketsforlag:/var/www/newscoop/themes/unassigned/theme_1# mv theme-NewCustodian-master/* /var/www/newscoop/themes/unassigned/theme_1/