× Warning! This forum is in archival status. New contributions may not work.
Debian packages of South 0.8.4 (python-django-south) for testing
  • Vote Up0Vote Down Daniel JamesDaniel James
    Posts: 844Member, Sourcefabric Team
    Hi all,

    While preparing Debian/Ubuntu packaging for Booktype 2.0, I noticed that these distros have python-django-south 0.7.5 which is a little too old for Booktype to use (Booktype 2.0 requires South 0.7.6 or later). I am currently trying to find out if we can help get this official package updated.

    In the meantime I have made a non-official package of South 0.8.4 (the latest version) for Debian wheezy which I would welcome feedback on from any Python developers. You can apt-get it from our usual server apt.sourcefabric.org, or download directly from the pool:

    http://apt.sourcefabric.org/pool/main/p/python-django-south/

    It should work on any Debian-based distro that can provide Python 2.7 and Django 1.2 or later.

    Cheers!

    Daniel