SQLSTATE[22007]:Invalid datetime format when adding content
  • I receive this error repeatedly when adding playlists or smartblocks.  Sometimes the item can be added to a show most times I get the error.  There seems to be no rhyme or reason at to what the smart block or playlist contains.

    I'm running on Ubuntu 13.04 with PHP 5.3 and Postgresql 9.11

    Any help would be appreciated!!
    360 x 211 - 19K
    Post edited by Eldgin Brown at 2014-01-15 07:31:01
  • 7 Comments sorted by
  • Well since no one spoke up I backed up my music and reinstalled my VPS, So no need answering!!


    Ok reinstalled everything and issue still remains.  I've noticed that when it happens the Add to selected show button greys out and I'm no longer able to click it and if it's successful the window freezes after processing.

    Someone please help, I've been down for several days because of this!
    Post edited by Eldgin Brown at 2014-01-17 03:28:13
  • Actaully switched the VPS to Debian 7 instead of Ubuntu to see if anything changed, and the issue still somewhat remains.

    I can't add any playlists at all to a show, I can add smart blocks but still get prompted every other attempt to add them.

    I am running PHP 5.4 screenshot of PHP Info attached.  Got any other suggestions?


    A little more info the playlists are made up entirely of smart blocks.
    749 x 508 - 34K
    Post edited by Eldgin Brown at 2014-01-24 15:02:55
  • Well the issue is back since half of my schedule is missing content!

    Anybody got a clue?
  • I am facing the same issue:  I had a working install of Airtime, until.
    -On my local system I re-tagged all my audio.
    -Moved folders of content over 1 by 1.
    -Removed old folders
    -Added the folders to "Watched Folders"
    -Created a new "Dynamic Block"
    ---Tried adding content to the block -  This is where I received the error.
    -I am stepping back now.
    I would really appreciate any help I can get. I am totally offline now.
  • I have found the source of my [22007].  I changed the Fade In setting from "0.50" to "1." leaving the "." exposed.