× Warning! This forum is in archival status. New contributions may not work.
404 Error when I choose an article.
  • Hy I have a dedicated server with debian 6 on it. I install newscoop after manual over sourcefabric site and everything is working good but, when I choose another language for publication and add a new article with that language on front page the article is ok but when I click show me this.

    Not Found
    The requested URL /ro/feb2013/administratie/103/Mai-puÅ£ine-posturi-în-EducaÅ£ie-pentru-următorul-an-ÅŸcolar.htm was not found on this server. 
    Apache/2.2.16 (Debian) Server at XX.XX.XX.XX Port 80

    I was trying to write test on the name of article and again same error. With enligsh language publication is working fine everything.
    Post edited by LAUROVICI Daniel at 2013-02-22 06:56:26
  • 2 Comments sorted by
  • Hi Daniel,

    First, what version of Newscoop are you running?

    Now, you are able to create the article in the back-end, and you can re-open it after for editing, the problem happens only in front-end where you get that error you pasted above, is that right?

    Try to open that same URL removing the appended article title, like in:

    /ro/feb2013/administratie/103/

    and let us know if you get the same error.

    1. Version is latest, 4.1
    2. Yes that's right
    3. Now I got "Sorry, the requested page was not found."
    PS: Ok, I was trying to add a new article but this time to other section, and is working :D what is that? :D

    PS: I fount the problem, If I type on URL Name "Administratie" is not working but if I let him a number like 15 is working. So it seems the word "Administratie" have some problems or something like that.
    Post edited by LAUROVICI Daniel at 2013-02-22 07:22:20