media-monitor drive me crazy :(
  • Hello,
    i'm waiting for the next release, because too much issue:

    => media-monitor not working properly with all music folder (??!!)
    it import only 2 of my music folders not the 4
    I always get the same error when media-monitor read the folder content :
    DEBUG - [MainThread] [ : handle_created_file()] : LINE 114 - PROCESS_IN_CLOSE_WRITE:...........
    I already tried "move" or "copy" command from the airtime-import script but nothing more happen

    => even if you add manually track in a "working"watched folder" (as explained above),  media monitor is not rescanning again (seeking ?) the folder
    so "watched folder" are not "watched" :))

    => import feature : when uploading a file Airtime create folder (Artist/Album/track.mp3) with the wrong group (owner => www-data / group => root !!!)
    and uploaded file are not added to the postgre database :(

    => after a server reboot the "status" page on the web-interface still displaying "not active" service even if 
    all the service are started (rabbitmq / media monitor / playout engine / liquidsoap) and working
    (i'm able to stream a show !)

    Post edited by Fred Percevault at 2012-05-28 10:10:39
  • 4 Comments sorted by
  • What version of Airtime is this?
    Airtime Pro Hosting:
  • 2.0.3
  • All problems should be fixed in release is next week June 5th.
    Airtime Pro Hosting:
  • 5 of June , it's my Birthday !!

    Thank for this wonderful gift :-)